Back to overview
Downtime
Cloudflare outage: API / Component services affected
Oct 30 at 11:19am HDT
Affected services
Main
Resolved
Oct 30 at 11:23am HDT
The incident was solved.
Affected services
Main
Created
Oct 30 at 11:19am HDT
Currently investigating an issue with our database provider due to a cloudflare outage.
Affected services
Main