Back to overview
Downtime
Chat completions are timing out
May 31 at 08:43am HDT
Affected services
Main
Resolved
May 31 at 08:47am HDT
We have identified that the issue was with one of our edge providers. They have now fixed the firewall issue and should be back up. We are continuing to monitor the situation.
Affected services
Main
Created
May 31 at 08:43am HDT
We're investigating timeouts related to the chat completions.
Affected services
Main